Viewing a single comment thread. View all comments

Rambler said ()

It's still up, isn't it? I can confirm that the server is up and running and I'm in the Session chat now.

It's also still listed on https://sessiongroups.com/

Hop in and say hello. I'm there.

1

[deleted] said ()

0

Rambler said ()

Hmm, let me ssh into the server and see what is up. I'll report back shortly.

1

Rambler said () (edited )

Try now...

edit: Well, fuck. I don't know. Updated the install in case they pushed out a network update that broke old installs. Not sure what would have happened 7 days ago as it appears that is the last time a message was received. The server has been up for 24 days, hasn't been down or had any network interruptions since I deployed it.

session.ramble.pw loads now, but the chat doesn't appear to be working.

edit2: I'm not sure. It may be working, it may nto be. The Android app doesn't show any of my contacts any only the ramble chat. Not sure where the hell my contacts went. Then the desktop client shows everything and is trying hard to resync all the old messages from the other public chats. I've got super slow internet so the desktop client is practically useless right now while it pulls all these messages to update. I'll report back soon.

1

[deleted] said ()

1

Rambler said ()

Awesome. I think I responded to you.

I'm not sure what the cause was, as everything was up and running on the server including the docker image. I pulled the latest update and that seemed to have fixed it. Guess I'll subscribe to their github for release notifications via email and update as needed.

1